Font size in Trados Studio 2015
Publicador del fil: monica.m

monica.m
Itàlia
Local time: 00:47
Alemany a Italià
+ ...
Jan 24, 2016

Target font size of Studio 2015 is really small.

I repeated several times the procedure to increase font size without success.
I succeed in changing font size in source column.

Can somebody help me please? I'm afraid it's too hard to work with such a small font size.

Monica


"Font Adaptation
Use these settings to resize the font (text) in the source and target segments in Editor window.

Adapt font sizes
... See more
Target font size of Studio 2015 is really small.

I repeated several times the procedure to increase font size without success.
I succeed in changing font size in source column.

Can somebody help me please? I'm afraid it's too hard to work with such a small font size.

Monica


"Font Adaptation
Use these settings to resize the font (text) in the source and target segments in Editor window.

Adapt font sizes
Select this if you want SDL Trados Studio to resize fonts.

Minimum target font size
Studio displays all text in this font size or larger in the target language segments. Smaller text is displayed in this font size.

Maximum target font size
Studio displays all text in this font size or smaller in the target language segments. Larger text is displayed in this font size.>
Collapse


 

Bob Scott  Identity Verified
Regne Unit
Local time: 23:47
Mebre des-de 2013
Francès a Anglès
+ ...
How to increase font sizes automatically Jan 24, 2016

Hi Monica,

In Studio, go to File > Options > Editor > Font Adaptation, check the Adapt font sizes box, then enter the minimum point sizes you want. No restart necessary.

Hope this helps.

Bob


 

monica.m
Itàlia
Local time: 00:47
Alemany a Italià
+ ...
AUTOR DEL TEMA
Unfortunately it doesn't work. Jan 24, 2016

Thank you Bob.

Unfortunately these steps don't work.

I repeated them several times.

There must be a bug.



Bob Scott wrote:

Hi Monica,

In Studio, go to File > Options > Editor > Font Adaptation, check the Adapt font sizes box, then enter the minimum point sizes you want. No restart necessary.

Hope this helps.

Bob


 

Walter Blaser  Identity Verified
Suïssa
Local time: 00:47
Francès a Alemany
+ ...
You can dynamically adjust the font size Jan 24, 2016

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
... See more
Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter
Collapse


Ulrich Schramm
 

monica.m
Itàlia
Local time: 00:47
Alemany a Italià
+ ...
AUTOR DEL TEMA
Thank you Walter, Jan 24, 2016

It finally works..!

Have a nice Sunday!

Monica

Walter Blaser wrote:

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter


Ulrich Schramm
 

Annamaria Sondrio (X)  Identity Verified
Itàlia
Local time: 00:47
Anglès a Italià
Had the same issue Jan 25, 2016

I was changing only the font size in the source as the window had to be maximized in order to view the settings for both source and target.

 

milena ferrante  Identity Verified
Local time: 00:47
Mebre des-de 2006
Anglès a Italià
+ ...
Great tip! Jul 27, 2016

Walter with this tip you saved my life...I looked everywhere since not any procedure worked....a virtual coffee!!!

Walter Blaser wrote:

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter


 

Marta Brambilla  Identity Verified
Suïssa
Local time: 00:47
Mebre des-de 2007
Alemany a Italià
+ ...
Thank you!!! Oct 9, 2016

Hi Walter!
Thank you so much - I had the same problem as Monika and was able to solve it with your help!
Happy Sunday
Marta B.

Walter Blaser wrote:

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter


 

María Leonor Acevedo-Miranda  Identity Verified
Local time: 17:47
Mebre des-de 2004
Anglès a Portuguès
+ ...
Thank you so much Jun 17, 2019

It worked 100%. So, so useful

again thank you so much

Bob Scott wrote:

Hi Monica,

In Studio, go to File > Options > Editor > Font Adaptation, check the Adapt font sizes box, then enter the minimum point sizes you want. No restart necessary.

Hope this helps.

Bob


 

Ulrich Schramm
Itàlia
Local time: 00:47
Italià a Alemany
+ ...
It works, Walter, thank you - But I wish something more Nov 23, 2019

Thank you Walter! At SDL you really don't know anymore where to change something to get it right. Your tip is great.
But I can't get exactly the right size. Either it's too small, or it's too big for me. OK, but I just live with it.
It's a pity that SDL doesn't bother so much with the editor (the editor, that's the wheels of a car for a CAT I think).
Thank you again Walter!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Font size in Trados Studio 2015

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Cerca de termes
  • Feines
  • Fòrums
  • Multiple search