Studio 2019 SR2 update as of this morning
Publicador del fil: Wolfgang Schoene

Wolfgang Schoene  Identity Verified
França
Local time: 01:58
Mebre
Anglès a Alemany
+ ...
Dec 9, 2019

Until yesterday Studio worked. This morning I updated my Studio 2019 to the last SR2 and on trying to start Studio I get the message Service "SDL.TranslationStudio.AlignmentEditor.lAlignementEditor Service could not be started". A bug which apparently is an old hat. Fact is that the solutions suggested in Knowledge Base do not work, I cannot repair nor uninstall Studio (neither through Windows Uninstall nor with Revu Uninstaller) as per error message I need the old installer to uninstall the new... See more
Until yesterday Studio worked. This morning I updated my Studio 2019 to the last SR2 and on trying to start Studio I get the message Service "SDL.TranslationStudio.AlignmentEditor.lAlignementEditor Service could not be started". A bug which apparently is an old hat. Fact is that the solutions suggested in Knowledge Base do not work, I cannot repair nor uninstall Studio (neither through Windows Uninstall nor with Revu Uninstaller) as per error message I need the old installer to uninstall the new installation and... well, it's a mess. Who said "I hate Studio"... ? Count me in. If I get it to run again, 2019 will definitely be the last version I bought from SDL.
Anyhow... anyone with a solution to this umpteenth bug?
Collapse


 

Wolfgang Schoene  Identity Verified
França
Local time: 01:58
Mebre
Anglès a Alemany
+ ...
AUTOR DEL TEMA
Studio 2019 SR2 update Dec 13, 2019

Wolfgang Schoene wrote:

Until yesterday Studio worked. This morning I updated my Studio 2019 to the last SR2 and on trying to start Studio I get the message Service "SDL.TranslationStudio.AlignmentEditor.lAlignementEditor Service could not be started". A bug which apparently is an old hat. Fact is that the solutions suggested in Knowledge Base do not work, I cannot repair nor uninstall Studio (neither through Windows Uninstall nor with Revu Uninstaller) as per error message I need the old installer to uninstall the new installation and... well, it's a mess. Who said "I hate Studio"... ? Count me in. If I get it to run again, 2019 will definitely be the last version I bought from SDL.
Anyhow... anyone with a solution to this umpteenth bug?


Further to my post, I received a notification for an update of 2019 RS2 twice or even more in my Notification panel. This update failed twice and I went back to v15.2.0.1041. Funny thing is that the notification has now vanished. Is this on/off behaviour a Brexit effect?


 

Sandra & Kenneth Grossman  Identity Verified
Israel
Local time: 02:58
Mebre des-de 2009
Francès a Anglès
+ ...
FreshStart? Dec 13, 2019

Hi Wolfgang,

I have no idea what you did or did not, and why you are having problems updating.

However, I do know that you have to remove and/or rename (to reinstall later) a whole range of settings in order to do a clean uninstall.
Try using the free app FreshStart, which is user-friendly and configurable for this purpose.
BTW, you are also entitled to support on installation/uninstallation issues, but this is easier and faster.

HTH,
... See more
Hi Wolfgang,

I have no idea what you did or did not, and why you are having problems updating.

However, I do know that you have to remove and/or rename (to reinstall later) a whole range of settings in order to do a clean uninstall.
Try using the free app FreshStart, which is user-friendly and configurable for this purpose.
BTW, you are also entitled to support on installation/uninstallation issues, but this is easier and faster.

HTH,
Sandra

P.S. Of course it's the Brexit...
Collapse


 

Wolfgang Schoene  Identity Verified
França
Local time: 01:58
Mebre
Anglès a Alemany
+ ...
AUTOR DEL TEMA
Fresh Start? Dec 13, 2019

Sandra& Kenneth wrote:

Hi Wolfgang,

I have no idea what you did or did not, and why you are having problems updating.

However, I do know that you have to remove and/or rename (to reinstall later) a whole range of settings in order to do a clean uninstall.
Try using the free app FreshStart, which is user-friendly and configurable for this purpose.
BTW, you are also entitled to support on installation/uninstallation issues, but this is easier and faster.

HTH,
Sandra

P.S. Of course it's the Brexit...


Hi Sandra&Kenneth
I did nothing more than trying to update my 2019 installation with the update offered in my notification pane, that is, v15.2.5.2145. This update failed with the error message "SDL.TranslationStudio.AlignmentEditor.lAlignementEditor Service could not be started". This happened twice. I tried the different "solutions" offered for this bug, but none worked so I reverted back to my previous version which was a chore as after cleaning (uninstalling) everything SDL Studio 2019 from my PC (even inside the registry) the Installer kept saying that I had a later version of Studio 2019 installed and that an older version could not be installed.
I did not and I do not want to make a fresh start, there's no reason to do that, I just wanted to update.


 

Sandra & Kenneth Grossman  Identity Verified
Israel
Local time: 02:58
Mebre des-de 2009
Francès a Anglès
+ ...
?? Dec 13, 2019

Wolfgang Schoene wrote:

I did nothing more than trying to update my 2019 installation //
I tried the different "solutions" ... but none worked so I reverted back to my previous version... as after cleaning (uninstalling) everything SDL Studio 2019 from my PC (even inside the registry) ...etc..


Hi Wolfgang,
There seems to be a contradiction between the two above statements.

Let me summarize:

1. You seem to be the only one to have this problem. I just upgraded without any of these issues.
2. If you wish to clean the failed version and reinstall the update successfully, you will have to uninstall it first fully. This is what I was talking about. You can contact SDL support or do it yourself anyway you wish. I told you what I would do.
3. If you don't want to reinstall and clean up the settings and this is just a rant, ignore my post, and you'll have good reasons to continue to rant.

Sandra


 

Wolfgang Schoene  Identity Verified
França
Local time: 01:58
Mebre
Anglès a Alemany
+ ...
AUTOR DEL TEMA
?? Dec 13, 2019

[quote]Sandra& Kenneth wrote:

Wolfgang Schoene wrote:

I did nothing more than trying to update my 2019 installation //
I tried the different "solutions" ... but none worked so I reverted back to my previous version... as after cleaning (uninstalling) everything SDL Studio 2019 from my PC (even inside the registry) ...etc..


Hi Wolfgang,
There seems to be a contradiction between the two above statements.

Hi Sandra.
Yes, probably I'm the only one with this problem. And, yes, this is a rant for sure.
I will try other solutions but am not sure I will succeed as the update version v15.2.5.2145 is not available/shown in my Notifications panel anymore.
Thanks for helping.


 

Stepan Konev  Identity Verified
Rússia
Local time: 03:58
Anglès a Rús
Did you try the Dec 13, 2019

Check for Updates button?
Wolfgang Schoene wrote:
v15.2.5.2145 is not available/shown in my Notifications panel anymore.


[Edited at 2019-12-13 21:11 GMT]


 

Wolfgang Schoene  Identity Verified
França
Local time: 01:58
Mebre
Anglès a Alemany
+ ...
AUTOR DEL TEMA
Did you try the Dec 14, 2019

Stepan Konev wrote:

Check for Updates button?
Wolfgang Schoene wrote:
v15.2.5.2145 is not available/shown in my Notifications panel anymore.


[Edited at 2019-12-13 21:11 GMT]


Hi Stepan
yes, of course I did many times, and yesterday all of sudden the update was available again, but failed again with the same error message. This is definitely the first time I have problems installing Studio updates. Luckily, I do not have to rely on Studio for my projects.


 

Wolfgang Schoene  Identity Verified
França
Local time: 01:58
Mebre
Anglès a Alemany
+ ...
AUTOR DEL TEMA
Update of Studio 2019 (was: Rant) Dec 15, 2019

Wolfgang Schoene wrote:

Until yesterday Studio worked. This morning I updated my Studio 2019 to the last SR2 and on trying to start Studio I get the message Service "SDL.TranslationStudio.AlignmentEditor.lAlignementEditor Service could not be started". A bug which apparently is an old hat. Fact is that the solutions suggested in Knowledge Base do not work, I cannot repair nor uninstall Studio (neither through Windows Uninstall nor with Revu Uninstaller) as per error message I need the old installer to uninstall the new installation and... well, it's a mess. Who said "I hate Studio"... ? Count me in. If I get it to run again, 2019 will definitely be the last version I bought from SDL.
Anyhow... anyone with a solution to this umpteenth bug?


Having read that AV software may cause havoc when installing Studio, this morning I deactivated all Windows 10 AV applications and - oh miracle - I was able to install the update.
[Rant again]: AFAIK nobody at SDL cared to mention that Windows AV might cause problems when installing updates... AND this still doesn't explain why installation worked on my MBP which has the same security settings as my iMac and not on my iMac... go figure.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2019 SR2 update as of this morning

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Cerca de termes
  • Feines
  • Fòrums
  • Multiple search